PM broken??

Post Reply
User avatar
Storm Trooper
Posts: 1560
Joined: Sun Dec 20, 2009 2:23 pm
Location: earth

PM broken??

Post by orkwarboss » Wed Sep 21, 2016 3:38 pm

Tried to send a PM with my phone and got an error message. Tried here and got same error message. Know issue or something new?

Error message is :

Parse error: syntax error, unexpected ')' in /home/wwwtheco/public_html/forum/includes/functions_module.php(364) : eval()'d code on line 1

Warning: Cannot modify header information - headers already sent by (output started at /home/wwwtheco/public_html/forum/includes/functions_module.php(364) : eval()'d code:1) in /home/wwwtheco/public_html/forum/includes/functions.php on line 2781
Return to the index page
General Error
Module not accessible

Please notify the board administrator or webmaster: Confirmation Required@the131
Powered by phpBB® Forum Software © phpBB Group
Lion El’ Johnson – This one is an oldie but a goodie. Turns out he was a poet from the Victorian era who wrote a poem called ‘The Dark Angel’. He also was rumored to have quite the secret for those times.
Commander_Jay wrote: On the plus side, some of the rules and attacks are hilarious. My Gyrocopter can tilt its rotors and cut through people like a homicidal kitchen blender.

User avatar
Storm Trooper
Posts: 4797
Joined: Fri Dec 11, 2009 4:30 pm

Re: PM broken??

Post by Dez » Wed Sep 21, 2016 3:51 pm

Known error, been this way a couple weeks.
What aims do the Orks have? What is the point of a tornado?

Fighting E.G.A.D.D Excitable Gamer Attention Deficit Disorder
I dig how in a setting where giant, muscled fungus men ride Mad Max cars and use their own teeth as currency, the concept of little engineering dudes with beards was considered a step too far down the aisle of silliness.

J Rzasa
Archmagos Veneratus
Posts: 2629
Joined: Mon Dec 21, 2009 1:55 am

Re: PM broken??

Post by J Rzasa » Wed Sep 21, 2016 4:00 pm

Sorry guys, being working on fixing it but haven't had enough spare time to figure it out. There is a dependancy missing that must have gotten deleted when I had to remove the Word Press plugin.

I'm hoping to have some time this weekend.


Post Reply

Return to “General Discussion”