photran question for Jay

roballen23
Recruit
Posts: 10
Joined: Thu Feb 05, 2015 3:10 pm

photran question for Jay

Postby roballen23 » Tue Jul 14, 2015 3:11 pm

Hey Jay,

Since I still haven't connected actual people with their forum names yet, I'm looking for Jay, one of the Off the Wall owners. This is Rob. I got the photran/eclipse IDE up and running and have been able to write, compile, and run some quick test programs. That said, when I've tried to run debug mode just to play around with the tools therein, I get a huge list of "cannot find object file" errors for objects that I don't recognize and aren't any part of the source that I've written. I'm thinking it's something in the stepthrough filter settings that just isn't toggled correctly, but I'm not finding anything like that in the IDE windows. Anyway, do you have a couple of minutes on Wednesday where I could show you what's going on and get your two cents?

Thanks,
Rob

J Rzasa
Archmagos Veneratus
Posts: 2621
Joined: Mon Dec 21, 2009 1:55 am

Re: photran question for Jay

Postby J Rzasa » Tue Jul 14, 2015 3:32 pm

Hi Rob,

Sounds like something isn't configured right. I'll try and do some reading on Photran tonight. There must be some Java dependencies missing.

~J

roballen23
Recruit
Posts: 10
Joined: Thu Feb 05, 2015 3:10 pm

Re: photran question for Jay

Postby roballen23 » Tue Jul 14, 2015 7:24 pm

Thanks man. I'll keep working on it too. See you tomorrow.


Return to “Off Topic”

Who is online

Users browsing this forum: No registered users and 1 guest